You are here: Foswiki>TIG Web>OperatingSystemsSupport>MacOS (revision 21)EditAttach

Mac OS

Do not install/upgrade to 10.11 El Capitan if you use OpenAFS? as their are still bugs and issues that we are currently working with vendor to resolve.

Mac OS X provides CSAIL users with polished native applications as well as BSD-derived unix internals (accessible through Terminal).

What versions/architectures are supported at CSAIL?

  • Mac OS 10.5 "Leopard" and earlier -- no support
  • Mac OS 10.6 "Snow Leopard" -- no support (recommend upgrade to at least 10.8)
  • Mac OS 10.7 "Lion" -- full support
  • Mac OS 10.8 "Mountain Lion" -- full support
  • Mac OS 10.9 "Mavericks" -- full support
  • Mac OS 10.10 "Yosemite" -- full support
  • Mac OS 10.11 "El Capitan" -- not supported due to troubles with OpenAFS? client

Installation and software support:

Edit | Attach | Print version | History: r25 | r22 < r21 < r20 < r19 | Backlinks | View wiki text | Edit WikiText | More topic actions...
Topic revision: 19 Jan 2016, SteveRuggiero
 

MIT Computer Science and Artificial Intelligence Laboratory

 

  • About CSAIL
  • Research
  • News + Events
  • Resources
  • People

This site is powered by Foswiki MIT: Massachusetts Institute of Technology